Back to overview
Downtime

Cosmos - Node Maintenance

Aug 21 at 02:52pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io

Resolved
Aug 22 at 07:55am UTC

The update is complete. The service has been reestablished.

Created
Aug 21 at 02:52pm UTC

We are upgrading our Cosmos nodes to v19.1.0.
- https://github.com/cosmos/gaia/releases/tag/v19.1.0
The Service will be disrupted until complete.